Practical Exam Upload Issues

I feel like I have been screwed out of an attempt on my advanced certification. The certificate.uipath website keeps flashing on the login screen and when I finally get logged in after a million redirects and errors, it won’t let me upload my files for review…

This is extremely frustrating. You work hard on the exam just to lose an attempt because the site keeps messing up.

Has anyone has this issue? What if this happens to me again when I try to upload it on my second attempt? I feel like this should not be happening when trying to get certified in the software… I tried in Chrome and IE, same issues occurred.

1 Like


Yes there is an Issue with site from last couple of hours onwards. Don’t try for second attempt now. Once the issue got solved then try it.

All the best :smiley:


@lakshman Thanks. It was just frustrating since I did all the work and couldn’t submit it. I did a second attempt the next morning and was able to work through the exam and submit it. Finally got certified.

1 Like


Congrats @mjgable :smiley:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.