Picture in picture_could not start executor

SS 2023-05-25

Studio: 2021.10.5
Enterprise LIcense
Microsoft Windows 10 Enterprise 64-bit
My peers using same version are able to use PiP.
is not credential problem. Anyone can help to solve?
Thank You.


Can you please run in debug mode and open the locals panel and show the exception details from there please…It would generally contain more info of the error


Hi Anil,

i run it in Debug mode.
it will not show anything in Local as it failed to executor in PiP and terminate the execution. See screenshot.



Please expand the details and show

Also is the pip mode enabled in project settings/


Full details is showing what’s written in red on it’s right

PiP Ready is already enabled.


Please check this


have read that
will you able to provide the command code


Command is already provided there , but here it is

cd <YourUIPathInstallationfolder>

then .\UiRobot.exe PiP --enable


Administrator rights are needed.
Shall wait for IT to provide me.
Thanks for your help.

1 Like

Hi Anil_G,

Still the same. Gotten administrator rights but PiP still couldn’t run
have uninstall and reinstalled UiPath still unable to run in PiP

Anyone can assist?


You ran the command and the restarted the machien?


yes i did
even uninstall and reinstall still not working

Hi @YangYang

Not sure if this has an effect, but can you try enabling Virtualization and HAX in your boot settings within your OS.

HAX is Hardware Acceleration