Permission missing: launcher

studio

#1

Hi everybody

I need to make a POC with some RPA tools, so I’ve registered at UIPath and got a try license.

After installing UiPathStudio (latest) (no version on screen, no “about box”) and trying a sample “calculator”, the only message I receive is “Permission missing; launcher”. (Windows 7 Pro 64bits.)
In the service console, the service “UiPath robot” is started and running.with “local system” credentials.

How could I make this product running ?

Thank you.


#2

Hello,

First you can find UiPath version by click after you start the studio. It should be displayed on the right.

image

Regarding your issue it looks like it cause by multiple version installed in their machine and seems to get solved by wiping all of them and reinstalling after.

The cause could be different but still you should give a try.

Cheers


#3

Thank you for your answer.

Cleaned all install, and reinstall.
it was the 2017.1.6435 release.

I don’t have this message anymore
Thank you


#4

Did you solved the issue?