Pending allocation

I have uploaded two packages, assigned the two Robots to the only Environment and tried to initiate a job to execute one of the packages. The Robots are visible and active and connected to the Environment. However, the job goes into a pending state. I noted that when assigning the job to robots, it does not list the two robots, so I had to select ‘allocate dynamically’. I assume the fact that it cannot list the robots is the problem? So for some reason the scheduler cannot see the robots. Any debugging tips?

@ChrisC

Can you share the screenshots of robot page?

Also is that unattended robot license?

Thanks

It’s a Community license. Maybe that is the issue. Can you can do a two robot test initiated at the Orchestrator with the Community license? Its two robots, two processes (Dispatcher, Performer) working with one Queue.

@ChrisC As @ksrinu070184 suggested check the Robot type of the Robot in Orchestrator if it’s not Unattended then change it to Unattended and check if the Robots appear on the Jobs Panel. Only Unattended Robots are available to be run from Orchestrator.

Thank you. This has made the robots assignable. My next issue is that the process has tried to start, but Faulted. Details window attached.

@ChrisC I guess you have either provided the wrong username and password or not provided the password at all in the Robots Panel :sweat_smile: Please check and revert back

So many usernames and passwords! Anyway, Windows had forced an account password change, so this was indeed the issue. Many thanks for your assistance!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.