PDF "Write Into" and StudioX

Using StudioX 20.10.2

Tried following the UiPath tutorial on working with Excel and PDF. (1) Got a series of error messages.

Able to duplicate the error with three steps:

  1. Use Application/Web browser (pointing to a fill in form in Adobe Reader - Adobe Acrobat Reader SC (20.013.20074), no updates available)
  2. Type Into activity; identify a field, say what should be typed into it.
  3. Run.

Get Get an error that it “Could not find the user-interface (UI) element for this action.”

Tried to debug; I can see the target where it should be through “Edit Target”

As noted, this is with the tutorial files from “Download example” and just putting in the resource and the activity.

(1) Tutorial: Filling Out PDF Forms in Acrobat Reader with Data from Excel

Thank you for taking the time to report this. This is caused by a bug that regressed the behavior, we’re working on getting a patch out for the UI Automation activities to fix the problem in the near future.

2 Likes

The issue should now be fixed in the UIAutomation package starting from the version 21.2.0.