Package source Orchestrator Tenant Has encountered the following error: Unable to load the service for source https://"OrchestratorCustomUrl"/nuget/v-3/5b3b9598-4861-4602-bd38-e5ae255565f94/index.json

Untrusted root error appeared on studio start up that was resolved after installing a new certificate.

All of the team members except one encountered this issue on start up. I also installed the certificate on robot machines to resolve the UntrustedRoot error as they were unable to connect to orchestrator without the certificate.

  • Would it be possible the installation of the new certificate has also interrupted our orchestrator tenant feed?

The file attached certificate.cer was the new cert generated and the other file servercertificatewithpassword was the file previously used for setup.

  • T o troubleshoot the issue of being unable to manage project dependency for the DXC Library . I tried the following below

I created a new test automation project to identify whether or not the issue was still present therefore ruling out that it was project specific error.

This issue isn’t just with the DXC library dependency, as illustrated below on the manage packages screen.

The error message indicates that it is an issue with the NuGet index.json file. I am unsure how to resolve as I have not worked with the index.json file to analyse the contents.

This NuGet index json file doesn’t appear in project files

Hi @Andrea_Cole

It looks like your issue is with an on-premise installation of Orchestrator. In that case, I would suggest you to contact our technical support for further assistance:

Thank you for your reply! I have resolved the issue within our own team

1 Like

Can you provide what your solution was so that that topic can be marked as resolved for future readers?