Orchrestator Problem

Hi guys!
I’m having a serious problem here.
I created orchrestator account with google login(don’t require a password), and now I want add a robot to bizagi(it’s a bpm), and for the connection is needed the password orchrestator account and I can’t get it, I already tried recover password, but don’t works,I dont receive anything on email.

1 Like


I guess you can use that google password here.

I tried that, but don’t work to.

@Pablito @loginerror

Could you please help him @mmcruzRPA to resolve the issue.


Hi @mmcruzRPA,
As @lakshman mentioned it needs to be your mail password. When you have created account based on google mail it works similar to federation services in active directory. What it means? It means that our authentication mechanism receives confirmation about your identity directly from google servers. This is the reason why “reset password” function is not working here. You may ask “Why my mail account password isn’t working either?” I think you probably have two factor authentication enabled on google mail and this will be the reason. Maybe just try to make “normal” platform account (not google). This should work without any problems.


I tried google password and I don’t have two factor authentication.
I will create another one…thanks.

1 Like

A post was split to a new topic: Bizagi and Orchestrator