Orchetrator and Assistant appear to be connected, but not

Hello All!,
I am having issues with job execution from orchestrator. I believe I have the bot setup correctly: Machine setup, Robot created and set to an environment, process uploaded correctly etc… When I attempt to run the process from Jobs in the Orchestrator, the State returns as Faulted, but with no details. I cun run the process from the Assistant with no issue, but not from Orchestrator. Orchestrator says command sent, but nothing happens and state returns back as faulted. It appears the orchestrator and assistant appear not to be communicating re: commands, but everything else seems to work correctly. Any ideas?

@brian1 - welcome to community!
Orchestrator --> Start job window -> Execution Option --> are you selecting the specific robots option -> selecting the robot from the list --> Start button
Or
selecting dynamic allocation option–> Start button

Hello GBK,
Thank you for your response! I am picking specific robots. I have tried both attended and testing types with the same result.

Best

@brian1 - pls select one of the Faulted job --> click on : -> Select Details…
in Job Details popup --> Info: section will have the Faulted/error reason.

Value cannot be null.
Parameter name: password

RemoteException wrapping System.ArgumentNullException: Value cannot be null.
Parameter name: password
at UiPath.Service.PasswordCredential…ctor(UserIdentity user, SecureString password)
at UiPath.Service.Orchestrator.NotificationProcessor.d__14.MoveNext()

Thank You GBK! Problem fixed. I appreciate your help!

1 Like