Orchestrator Version 2020.10: Failed to install package

Hi there,

I noticed the new release of version 2020.10 recently.

However, when I publish new program and run from new version of Orchestrator, I am having error message of “Failed to install package”. All the existing programs are able to run without any issues.

May I know if anyone has the similar problem and how I shall resolve it please?

Cheers.

1 Like

Further to my pose above:

I tried to “rollback” to an earlier published version of the program and it is still working well.

Could anyone advise what the problem is please?

Cheers.

@GhostBuster
Can you check or forward the Error log pls

Hi @Maneesha_de_silva

Thank you for our reply.

After re-start my computer, I am now having different problems.

  1. I was unable to sign in interactively as described in your document. (https://docs.uipath.com/robot/v2020.10/docs/interactive-sign-in)
    After selecting " Sign in", it opened a new browser window and I was told that it would redirect to another link. It stopped there and nothings happened.

  2. So I tried to use “Machine Key” method and I logged in successfully.

  3. Then I managed to publish a program from Studio. The program does appear in the Assistant and I can even run it.
    However, I could not find this process from the Orchestrator using “Add Process” like what I have been doing in the previous version of the Orchestrator below.

Add Process

Therefore, I am unable to check the log file from the Job tab after the completion of the program.

Thank you and look forward to you.

Cheers.

1 Like

Hi @GhostBuster
Interactive signing and Old signing (“Machine Key” ) will act as separate methods

The process you have published on previous, cannot be seen on your new Interactive signing method. because it’s signing with your email id as User
I think it’s better to publish through this again if you have the files
checkout this for easy guidance form our Uipath MVP @Lahiru.Fernando

1 Like

Hi @Maneesha_de_silva,

Thank you very much for your reply and the video.
Having followed the steps, I managed to linked my Assistant to the Orchestrator using URL and am now able to see the process I published in version 20.10.

However, I could not find the “Trigger” tab that used to have in Orchestrator because my processes are to be run unattended.

No Trigger

I came across a post in this forum (Unattended robots not assigning correctly via trigger (Pending Allocation)) and found that I may have to use Machine Key only if I want to use trigger.

Is my understanding above correct?

Thanks.

Hi @Maneesha_de_silva

Further to my post above:

I tried to create an unattended robot in “Users” tab below.

However, the status is N/A.

Is there an solution to this please?