Orchestrator Triggers

I have a robot published on my orchestrator and created a trigger to activate said robot every 30 minutes. The job gets stuck on pending state but if I run the robot from the assistant or manually from the orchastrator y does its job with no problem. I tried searching for the uirobot service but cant find it… I already reinstall the robot twice and the service doesnt show up. The thing is that the trigger did work twice but once again is stuck on pending state.

Hi @hlrodriguez,

Could you share the properties of trigger.



Was the system logged in, when the job was run from Orch?

The last option is to restart the services:

Hope this helps.

Warm Regards,
Ashwini Kempraj

Looks like you are not installed robot as a service mode. Kindly re-install as mentioned below.

How to install UiPath Community Edition as a Service Mode? - Help / Studio - UiPath Community Forum

Sorry for the late replay… The services arent even showing on the list

Sorry for the late reply… I will try to reinstall it and let you guys know