ORchestrator SIgn-in issue

Hi Team,
I am getting this error when I try to connect to the orchestrator can anyone guide me on this how to resolve this issue.

image

That user must be added to the tenant of that orchestrator
Check with your admin or host who can help u adding to the orchestrator

Cheers @Gayathri_Mk

This is not organistaion one its community edition using for pratice purpose.
Can you guide me how to do it

Try removing your browser cache
Restart ur system
And if you r logging with mailid make sure it is correct

@Gayathri_Mk

okay let me try it .
I was working on this studio from morning but now I got ROBOT error and try it to connect to orchestrator I am getting this error.

1 Like

Sure
Try and let us know @Gayathri_Mk

no I am unable to sign-in after choosing my account I am getting same error as I addressed before

Did u try after removing your browser cache ans cookies @Gayathri_Mk

Can you please try after clearing cache? @Gayathri_Mk

Make sure you clear the cache of all time.

yes I cleared all the caches and restarted my machine also.

Any other suggestions please how to tackel this,

@Gayathri_Mk

Are you manually able to login to orchestrator?

if yes instead of signin try usign machine key which you can get from orchestrator->tenant->Machines

cheers

Hope u r using this URL
https://cloud.uipath.com

For community

@Gayathri_Mk

yes I am able to login manually

@Gayathri_Mk

Then please try the machine key route instead of sign in

also first check if the lciense is added

cheers

Fine try like this

  1. Sign out from UiPath assistant
  2. Then try opening the UiPath cloud in browser with the below url

https://cloud.uipath.com/

  1. Then in UiPath Assistant try with service url and mention the same cloud url and then try sigining in

Cheers @Gayathri_Mk

I used machine key but see below I Am unable to connect

@Gayathri_Mk

It is connected as unattended …can you assign a studio or automation developer role please to the user

for which ever user youa re trying to connect…go to orchestrator and assign automation developer role

cheers

Try opening manually in browser with same url that I mentioned there in assistant
Or
Use service type url as said above @Gayathri_Mk

It worked now thanks @Palaniyappan I am able to connect to orchestrator ,but if I run the flow I am getting below error now I am unable to run my flow .

image

1 Like

@Gayathri_Mk

Please open the logs and share here

the logs will have info of what failed

cheers