Orchestrator schedule not working

I have had a scheduled UiPath job running each 2 minutes for the last few months without any issues. Today, the scheduler does not seem to work at all. I can’t seem to find a reason why.

I have tried all of the following:

  • Restarted the machine
  • Disabled/enabled the scheduled job
  • Checked all robot and machine settings in orchestrator
  • Check to see that the license status is still OK
  • Upgrade studio from 18.3.2 to 19.2.0

We are using the Community Edition Orchestrator and version 18.3.2 community studio. I upgraded to 19.2.0 studio as well, but that did not seem to help. Running the robot from the server manually works when starting a process from the taskbar robot window, but the orchestrator schedules do not seem to be working at all. Normally, jobs are created under the [Schedule name] but now the schedule does not create jobs and the only way I can start a job is by manually doing it from the taskbar. All of these jobs are viewable from the orchestrator. The last time a scheduled job worked was 21 hours ago. Nothing has changed in our server environment or logged in user. I do not see anything helpful in the logs because there does not seem to be any logs for these schedule jobs that do not run.

Everything seems to set up right considering nothing was changed since this has been running over the last month. It ran well yesterday but simply does not run at all starting this morning. Am I missing something here? Is there a maximum number of jobs that can be run with the community editions, or maybe issues with our trial license?

robot orchastrator

robot on server

schedule window

have you tried deleting the schedule(s) and re-creating it?

Also, is it only this schedule that stopped working or do others still work?

Community edition Orchestrator schedules are currently not working.


I’m facing the same issue since 18 hours ago.

Any idea when will it be up?



Good news. It’s working properly now.


1 Like

mine still sucks :frowning:

Unfortunately mine too. It is not working again. I think we should wait until issues are solved completely :confused:

It is still down for me. Is this type of instability normal for UIPath? Is this a problem only for the “free-community” edition, or can we expect similar issues once signed up for a paid license?

Hi @mtu

I reported this issue and our team is working on a fix.

Also, platform.uipath.com is at its core an evaluation place where you can test your robots and as such covers many, many robots simultaneously. This is why it will sometimes need to be fine-tuned to handle the load.

In the Enterprise scenario things are completely stable due to reasonably fixed and planned load on your servers :slight_smile:

Having this opportunity, I would also like to remind everyone the conditions of using Orchestrator under the Community Edition license:

Orchestrator CE is not meant to be used in a Production environment to run actual processes on a strict schedule.


Great, thanks for the update. We are working to get set up with a paid license but have been spending time trying to prepare for changes that will come with automation. In the meantime, using the Community edition for in-depth testing has been invaluable. Is there any estimation for when this issue could be resolved?

1 Like

Hi there! Thanks for the update!
I have exactly the same scenario discribed by @mtu in my company , so we hope that you can resolve this issue asap. Any estimation?
Best regards

1 Like

Is there any update on orchestrator scheduler. I am also facing the same last few hours it suddenly stopped working.
Please help me to understand


UIpath people are working on those issues. Please wait till tomorrow and everything will be resolved.

@loginerror Hi there, Still this issue persist, can you please advise the ETA of resolution

We ended up having to get set up with the Enterprise trial, then start the process for purchasing licensing. The Community Edition Orchestrator is not stable as they mention above.


same here

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.