Orchestrator / robot not functioning correctly with my system

Hey guys,

It appears I’m having some issues with the UiPath Orchestrator and/or UiPath Robot.
The first issue I’ve encountered is that when I create a floating robot, it doesnt connect to the machine and therefore it can’t connect to the local Uipath Robot app, displaying the status “Connected, Unlicensed”.
I can, however, create standard robots and connect them succesfully, but again, another issue arises when i try to allocate a job to that standard robot.
I select the process and it cant indentify any robots for the task.
Screenshots below:
Capture9
Capture8

I have another topic regarding the floating robots issue here : Orchestrator showing unlicensed Robot where more details can be found. Many thanks to the ppl that tried to help me there.

Help would be very much appreciated as these issues are seriously slowing down the learning process.

Thanks again,

1 Like

Fine
when we are using FLOATING robots and FLOATING template machine we need to be sure that the same machine is not used for both Standard and Floating machine or robots
and if so when that robot is been connected with standard machine then obviously we wont be able to connect that with floating machine
so disconnect the standard one and try once
image

then for this

make sure that this environment is tagged to this process only then we would be able to see the environement and there by its robots in list as well
image

kindly check once with the process like what environement is tagged to it
image

hope this would help you
Cheers @Gaki

hey Palaniyappan, thanks for your answer.
So, regarding the floating robots:
I have tried your suggestion; i disconnected my standard robot from the machine and tried to connect my floating, still not working.
I have also deleted the standard robot, standard machine, the floating robot and template machine too, created floating robot and machine again, tried to connect, still failed. it’s still not connecting to the machine.
Also, in the tutorial, when the floating robot is created, it’s not even connected to an enviroment and still connects to the machine… i have also tried without connecting it to the environment, still failed.
I cannot understand why this is happening and it’s frustrating…:confounded:


Regarding the job allocation: i’m not sure i understand what you mean. the process is linked to the enviroment as you can see in the screenshot.
when i select the process, i don’t see the robots connected to the environment
I also tried to allocate it dynamically, it gets stuck on “pending”.
new screenshots:


any other suggestions? could it be something wrong with my OS?

many thanks again,