Orchestrator need IIS 7.5

Dears, while Installing Orchestrator ,It stopped as it needs IIS 7.5 or higher and I downloaded IIS 7.5 and Install it and restart the machine and still the problem as it, can anyone guide me how to install the orchestrator?

1 Like

Hi, I have the same problem. Yet even I couldn’t download IIS 7.5. Please help me installing the orchestrator properly.