Orchestrator Login Query

Hello everyone,

Do login for Orchestrator is possible on through gmail ID and not through compnay ID?

Regards,
Supriya

1 Like

Yes, you can login with mail, outlook, linked in @supu123

I hope this is your office 365 account right? @supu123

it is absolutely create with any mail, try to register with the mail and you will get a confirmation link that’s it. Better not to share any personal Info please :slight_smile:

I can open this mail ID in gmail app
But I am not able to register through the above ID
I tried with my friend ID also but not able to register
When tried with @gmail.com I got the results

Regards,
Supriya

Have you checked it as gmail and microsoft both @supu123?

Hi @HareeshMR

Yes

That was strange, you will get mail after login successfully @supu123

Not sure about the issue.

I am able to login in orchestartor but the robot is disconnected

Regards,
Supriya

Have you provisioned the robot ? Created the environment @supu123

Here is the video which will help you with all that stuff

yah thats absolutely possible
we can mention the google common authentication like enter your mail id and password so that it will take us to the orchestrator cloud platform
there if we click on TENANT option in the left side tab, we will be getting the tenant name and click on it which will take us to orchestrator platform
and for robot connection
no worries
here you go with the steps
–First one, make sure a machine is created first which has a machine name similar to that of the machine name in the robot tray of your system where studio and robot is installed, i.e., the machine name in your machine must match with the name of the machine created in orchestrator and their key must be same as well
–Next, create a Standard robot (press the + symbol while creating robot in the robot tab where we got two options like standard and floating robot, click standard robot if we know the machine where we are going to run the robot) in the robot tab in orchestrator with the above created machine mentioning that in machine option while creating Standard robot
–once after creating the robot make sure that the robot is tagged to a environment and for this click on environment tab in robot tab of orchestrator and create a environment and add the above created robot to it… This is very important as only if this is done, the robots will get displayed when a process is run as you were trying to do
–we need to make sure that the domain and username that we have mentioned in the ROBOT creation is correct and for that go to CMD in your machine and type as whoami and get the username and domain and mention the same while creating robot…
–Then create a process in process tab with the environment which has the robot with which you want to execute (above created environment) and that is very important as only when we mention the right environment which is tagged with robot, then only we will be getting displayed with the robot list for the steps you were trying
–once after creating a robot make sure that machine key is mentioned in the robot tray and to get that tray in our system, go to start and type as uirobot and click on it
–click the settings in it, and enter the machine key that we copied from the machine tab in orchestrator and mentin the url as https://platform.uipath.com and connect now
–once connected create a schedule in the schedule tab in orchestrator

kindly try this and let know for any queries or clarification
Cheers @supu123

1 Like

Hii,
Followed the above procedure but the robot is disconnected

Regards,
Supriya

1 Like

Can you post the screenshot of the robots page @supu123?

no worries
kindly share the screenshot of these stuffs
–machine setting in our robot tray of our system that would show us the machine key and machine name
–then the ROBOT tab of our orchestrator
–then the ROBOT Edit option so that we could see the username and domain and machine named mentioned in it

Cheers @supu123