Orchestrator job fail - Could not start executor HRESULT: 0x80070520

Hi Everyone,

I seem to be getting errors when starting jobs via the Orchestrator:
*Could not start executor. *
A specified logon session does not exist. It may already have been terminated. (Exception from HRESULT: 0x80070520)

Had a look through the threads and tried various fixes (incl. the Timeout setting). However, the issue persists.

One setting that seems to address the issue is setting Login to Console to True. However, I am worried that this is not a good solution since we use image automation for a couple of bots hence the resolution is very important.

Any advice will be much appreciated.

Hi @Ekat

Welcome back! :slight_smile:

Please see here for a possible solution:

Thank you for the helpful link :slight_smile: I tried all of these so everything should be in order. However, the error still persists.

What I do not understand is why setting Logintoconsole=True in my case seems to solve the issues. Could it relate to some recent RDP security patch?

There could be multiple reasons which could be specific to your environment.
For the same, we need to collect the logs.
I would recommend creating a technical support request with informing all the configuration in place and all the steps which you have followed till date.
Make sure you provide the below for quick assistance

  1. All configuration screenshots
  2. All logs
    Different Type of Logs

Thank you, we found the culprit. During the weekend an application (CA Identity Manager) was installed on virtual machines that enforced double password entry when using RDP to connect to the VDIs.

Uninstalling the app solved the issue. :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.