Orchestrator issue


When we are scheduling any job from orchestrator why the machine is disconnecting. Is there any way to overcome this?


Hi @kritijain16,
Can you give any detailed information regarding the issue above?



thanks @jibanjyoti for replying ! Yeah , actually when i click start button on ui orchestrator to schedule a job . The machine is disconnected from orchestrator . i do not know why does it happens every time ?


Plus it says that remote desktop connection has been disconnected.


Check the settings.
You may be connected via RDP while in appsettings you may have logintoconsole = true or the other way around.


Hi @kritijain16,
You can check the solution provided by @badita. Hope it will solve your problem.
In case, still it is not working you can check for the internet connectivity for the system.
Your internet connection is fluctuating i guess.
You can test by doing a ping request as follows:

  1. Open Cmd
  2. Type: ping www.google.com -t
    Check if it is continuously getting reply or not.



Thanks for providing solution !


Thanks @jibanjyoti for providing solution ! I will try this :slight_smile:


Hi ! i tried this , but it didn’t work .


I was thinking about setting on the Bot machine.
The login id (set in Orchestrator - Robot) must have:

  • ‘Local Remote Desktop User’,and ‘Remote Support’ group permission in Bot machine.
  • ‘Log on as Batch’ permission (set in ‘Local Group Policy’ -> ‘Computer Configuration’ -> Windows Setting).


Hi @kritijain16,
May i know what you tried and what didn’t worked? The step i suggested was just to check the stability of internet connection. Not to do anything with orchestrator.