Orchestrator issue


#1

When we are scheduling any job from orchestrator why the machine is disconnecting. Is there any way to overcome this?


#2

Hi @kritijain16,
Can you give any detailed information regarding the issue above?

Regards,
Jiban


#3

thanks @jibanjyoti for replying ! Yeah , actually when i click start button on ui orchestrator to schedule a job . The machine is disconnected from orchestrator . i do not know why does it happens every time ?


#4

Plus it says that remote desktop connection has been disconnected.


#5

Check the settings.
You may be connected via RDP while in appsettings you may have logintoconsole = true or the other way around.


#6

Hi @kritijain16,
You can check the solution provided by @badita. Hope it will solve your problem.
In case, still it is not working you can check for the internet connectivity for the system.
Your internet connection is fluctuating i guess.
You can test by doing a ping request as follows:

  1. Open Cmd
  2. Type: ping www.google.com -t
    Check if it is continuously getting reply or not.

Regards,
Jiban


#7

Thanks for providing solution !


#8

Thanks @jibanjyoti for providing solution ! I will try this :slight_smile:


#9

Hi ! i tried this , but it didn’t work .


#10

I was thinking about setting on the Bot machine.
The login id (set in Orchestrator - Robot) must have:

  • ‘Local Remote Desktop User’,and ‘Remote Support’ group permission in Bot machine.
  • ‘Log on as Batch’ permission (set in ‘Local Group Policy’ -> ‘Computer Configuration’ -> Windows Setting).

#11

Hi @kritijain16,
May i know what you tried and what didn’t worked? The step i suggested was just to check the stability of internet connection. Not to do anything with orchestrator.