Orchestrator isnt showing some tabs and some other issues

So i am on basics of orchestrator and tried to create one machine first and uploaded one of my project so the problems i faced are

1.i didnt find creat standard robot in robot tab.
2.i published project but its not showing in processes.
3. i tried to connect uipath assistant through machine key but it was showing orange and un licensed.

Hi @ankur_kaushik2,

Community version in your screenshot has modern folders enabled. So process to create robots is lil different when it comes to modern folders.

To create standard machine here, please navigate to tenant->machines instead of robots(robots page will only show the list of robots created but wont allow any creation). So under machines, you will be able to see all options to create standard machine or template as shown below:

Regarding your second query,
when you publish project to orchestrator, only package is uploaded but you would still need to create a process that would be using that package to run.

Check below things:

  1. What level did you publish your project ?
  2. if at tenant level, then go->tenant->packages-> locate your package.
  3. If folder level, then go-> your folder → automations-> folder packages-> locate your package.

Few points to note if you have folder level packages enabled:

  1. You can’t create a process using the package deployed at tenant level(even if you could publish it from studio) if folder packages is enabled for your folder.
  2. So in this case, you would require to deploy your package at folder level to be able to create a process out of it.

To create a process, go to your folder->automations->then click on processes in sub menu, below screen would show up, add a process using package that you published.

And your 3rd query,
Once you create a machine by following above steps, and assign non-production license(for unattended purposes in non-prod env), you should be able to connect.

Let me know the results once you try all this.

Regards
Sonali

my package at tenant level but on upload tab its forwarding to upload from folders



and this is what showing while adding new process.

so finally i need to know how to deploy package at folder level from tenant level.

HI @ankur_kaushik2,

Please read points under my response to your 2nd query carefully, i am pasting again below for your quick reference.

Few points to note if you have folder level packages enabled:

  1. You can’t create a process using the package deployed at tenant level(even if you could publish it from studio) if folder packages is enabled for your folder.
  2. So in this case, you would require to deploy your package at folder level to be able to create a process out of it.

Regards
Sonali

hey i uploaded the package and there showing in process too,but now assistant still unlicensed

Hi @ankur_kaushik2,

Can you please go to your command prompt on the machine you are trying to run the unattended process on, type “whoami”, and paste that domain\username for the unattended bot in the user settings as seen here and enter the windows password under “password”:

This screen you would under tenant->Manage Access->selecting your username-> clicking on edit.

Regards
Sonali


image

i put there same

Hi @ankur_kaushik2,

Its different…

Right one is desktop-kgk27k4\admin

You need to put exactly the same shown in command prompt.

Regards
Sonali

ohh i must involve destop too.thanks lemme check :sweat_smile:

i just restarted and it worked with same name,thanks for all that help. :slightly_smiling_face:

I am glad I could help :slight_smile: @ankur_kaushik2

Regards
Sonali

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.