Orchestrator doesn't recognize my package name

first, i created Main.xaml in level02(package name), and I succeed in publishing it.

but when i created new process in processes tab, it doesn’t recongnize my package name.

what should i do?

Hi @kc120103

Are you sure that it was published to Orchestrator and not to a local feed on your drive?

it means level02 package?

How do I publish it to orchestrator?

You will want your package to show up here:

To achieve that, make sure that your robot is connected:

And that you select the Orchestrator option when publishing:

This should publish your package straight to Orchestrator package tab :slight_smile:

oh, i got it! Thank you!!

1 Like

error mesaasge is “Not connected to Orchestrator”:joy:

help me…

There is currently some maintenance being done on the platform.uipath.com and this is why you cannot connect. It will be soon resolved

thank yo so much:joy::joy: