Orchestrator development licenses

Since going on to the new cloud platform, I cant see the robot I had previously. When I try and create a new one, I get a message saying I haven’t got enough development licenses, any suggestions?

@Tonycu

Welcome to the UIPath Community.

After login, Go to service tab and there you can find the tenant name. Just click on that it will redirect to your tenant in the cloud.

Could you please help me with screenshot after logging into cloud platform.

I guess you are using Community plan here. Community Plan offering for your benefit. You now have 2 Development Robots to use with your Studios, 2 Attended and 1 Unattended Robots. For free!

And also we can easily upgrade to Enterprise plan by requesting more licenses.

For more Info, Please check below thread.

Hi Iaksshman

I have attached some screenshots, I went to the services tab, clicked on tonycu, where it says I have no robots.

When I try and add one, it says I have no more development licenses. It’s almost as though it knows about my community robot, but is not showing it, but won’t let me add another?..

1 Like

Hi Iaksshman

I have attached some screenshots, I went to the services tab, clicked on tonycu, where it says I have no robots.

When I try and add one, it says I have no more development licenses. It’s almost as though it knows about my community robot, but is not showing it, but won’t let me add another?..

@Pablito @loginerror

Could you please check this issue and help him.

Hi @Tonycu,
As we are observing some issues related to Orchestrator I would like to ask you to test if clearing cache and cookies or running the same from “incognito” mode gives the same result. Please check.

1 Like