Orchestrator Demo Connection

orchestrator

#1

@qateam I used to have demo.uipath.com version of Orchestrator connected to my local machine. However, since the changes to Orchestrator CE I am unable to connect. I’m using 2016.2 trial version to publish processes and I’ve now uninstalled Studio CE. However, the error message is “Resources in use”, the packages are getting published to https://www.myget.org/F/orchestrator.

The robot is connecting fine but the process is not available in the settings panel. Has something changed with this version? We use demo.uipath.com for training purposes so we need to be able to run test processes from Orchestrator.

I’ve also tried this on our AWS machines and we get the same problem.

image

image


#2

@aksh1yadav any ideas? @LairnKelly


#3

hey rich, if you go to the processes page you’ll see a tab called packages. If you search in there you should find the package you just published


#4

Yes the package and process are fine in terms of Orchestrator but they are not displaying as available on the machine.


#5

Stupid question, but have you deployed them to the environment the machine is in?


#6

No stupid questions. But yes :slight_smile:

I think it’s happened since the change to CE - because looking at the forum people have said they get that error when trying to connect the CE edition of Studio to Orchestrator.

@badita the new version of Orchestrator CE says you can have 2 robots but does that mean you can just configure them or that you can actually run them as well?

RD


#7

Hi @richarddenton
From the release notes:
The DevTest Robot has been renamed to Free. It has all the features of the Unattended Robot, but it cannot be used in production environments.


#8

Yes but this isn’t in a production environment. This on my local machine which is effectively a test environment. This worked previously but no longer does. How are we supposed to connect the test orchestrator to machines for demo and testing purposes?


#9

Try to create your own myget folder for your tenant.

I will test this Monday and see what is happening with the package feed.

Andrei


#10

FYI - got this working on AWS machines now which is the main thing. Also works on other colleague’s locally so not sure why I can’t connect from my machine.


#11

I’ve made some tests and it works for me. If you find other relevant details please let me know.

Andrei


#12

Hi @Andrei_Pop @richarddenton @LairnKelly

I am facing the same issue where my package is displayed in the Process/Packages tab but doesn’t list dows in the UiPath robot on tray… How can i schedule this package to run after every 1 hour?

Can you please suggest