Orchestrator connection showing unlicensed

Hii GM i am using orchestrator 2019.5.0-CE.30 Community license my robot tray is showing as i have shared in the below screenshot, why it is showing like this i don’t know. Please help me out in this. Thanks a lot.

image

Hi @mohammed_zain

Try to use Orcehstrator URL like platform.uipath.com

Thanks,
Prankur

3 Likes

Hi @PrankurJoshi, am using the orchestrator url too, but getting unlicensed .

Untitled

What is your robot type from orchestrator?

It is development type @fir4

Please check username from your robot config, make sure match with your pc username

I am also facing same issue
robot_issue|441x352 sue

1 Like

Just check with Domain/Username is correct or not which you have entered will creating robot in orchestrator.

I’m also having the same issues. I’ve checked the Domain/Username with the command whoami.
Is there any chance there is a firewall setting or something like this, that is stopping the license from working correctly

1 Like

For me its issue of not using Admin Privileges on my user account. It is resolved once I logged on as administrator and run both Uipath Studio and UiPath Robot as administrator.

@Priyesh_Jain10 I tried that still not working I’ve also tried to a different network encase there was a problem with that.

I’ve a unattended bot and built this using the getting started video.

I was able to resolve this by making sure the machine name was the same as the machine name where orchestrator was. I found this from Orchestrator showing unlicensed Robot

1 Like

Hi,
If you have changed your computer name/User name or logged-in through another user this issue occurs.
You can change the Robot setting as given

you can find this details using command whoami on the command prompt