Orchestrator connected Unlicensed

Hi All!

My Orchestrator doesn’t have the Default folder. Hence i created one. The created default folder does not have the robot option.

But in the Default tenant → Robots, there are auto generated standard robots.
In the Machines tab-> got the Machine key and added the Orchestrator URL and the Machine Key. But on connecting, it shows “Connected Unlicensed”. Kindly help me. Snaps attached for reference.

I also Facing The same issues The issues will resolve for me
Please go through this topic

If you solve the issue mark it as solution and close the thread

Chethan P

Hi Chethan, Thanks for your reply!. BTW i dont have the “Orchestrator Tenant Process feed Option” in the Publish Options.

Also in the Orchetrator, → Process, Process name is not loaded by default.

Connect the studio with URL of the orchestor
And please check in the studio bellow it was show shared folder then only you can publish directly and give access for the shared folder in the tenant…
I hope you get what am trying to say

Thanks :slight_smile: got it

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.