Orchestrator Connected But Robot Disconnected

I have Orchestrator connected through UiPath Assistant, but when I go to Default in Orchestrator and then to Robots, it shows that my robot is disconnected. Anyone know what to do in this instance?

1 Like

@alex.badila

Can you share the screenshot of UiPath Assistant->Orchestrator Settings?

Thanks

Yes, of course.

@alex.badila

The service URL should be like https://cloud.uipath.com/[AccountName]/[ServiceName] not like cloud.uipath.com

Hope this helps you

Thanks

@alex.badila

Once you open the orchestrator, you will see the url as https://cloud.uipath.com/xxxx/xxxxx/xxxxxxx

So copy the URL upto https://cloud.uipath.com/xxxx/xxxxx and give it to Service URL

Then you are fine to connect and license your bot

Hope this clears you

Thanks

I tried that just now, and this is what I got.

@alex.badila

Can you share your Orchestrator settings again?

Thanks

@alex.badila

Check below for the exact requirement of URL of the orchestrator

But use https://cloud.uipath.com instead of https://platform.uipath.com

Hope this helps you

Thanks

Here are what my Orchestrator settings look like right now.

@alex.badila

Follow the below steps and let me know if you are facing same issue

Thanks

I followed the instructions and also created a new robot in Orchestrator on the same machine. The robot is still disconnected.

Hi @alex.badila
You are using service url as connection type , so its getting your email id as user,

So go to your orchestrator => user => edit user (your email user)
Then change the attended /unattended as you need.

@Maneesha_de_silva
Sorry, I’m not clear. I don’t see any “edit user” button. All I see is “My Profile”, among other things.

1 Like

checkout this ,


also refer this

1 Like

Thanks, that worked.

1 Like

@alex.badila
you are always welcome :sunglasses: :slight_smile: :+1:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.