Orchestrator Cloud - Default Instance not Enabled

Hello team,

Good morning. I am here with an issue that is stopping us from completing the Proof of Concept for a client. We are using Automation Cloud Enterprise Trial and had only 1 instance of Orchestrator. This instance had all the processes, machines, assets etc.

Once the enterprise trial expired, I requested another 60 days of trial and soon had the Automation Cloud showing Enterprise Trial. However, the Orchestrator instance is showing “Updating” status constantly.
Now I cannot access any entities within this Orchestrator. This one had all the data unfortunately.

What I have tried so far:

  1. Deleting this instance is not an option (with the hope that UiPath can restore this), I have created another instance.
  2. Tried creating another instance with same name - this is not possible as this instance is present in DB so cannot duplicate.
  3. Raised a technical support request directly with UiPath but since this is not an Enterprise Orchestrator, they don’t entertain it.

Can anyone please suggest or have seen any issue similar to this?


Its weird, are you able to expand the tenant?

hope it may help

1 Like

Hello @muthuraman.g ,

Thank you for your response. Yes, I am able to expand the tenant and see all the services.
I have found the solution. But I cannot exactly, pinpoint the issue of this happened.

I’ll detail the solution in the subsequent message. Seems the issue is a result of New Admin Experience. Once I enabled the New Admin Experience, I was able to see the “Enable” button present to activate the Orchestrator again.

Santosh Sundar

Hello @SantoshSundar

I am glad you have fixed the issue and it may helpful to others once you posted the detailed solution

Muthu G

Hello again,

Note that this issue is occurring only for people who are using “Enterprise Trial” on Automation Cloud and the license has recently expired. In such instances, when you request again for “Enterprise Trial” to be activated, the Default instance goes to “Updating” status instead of “Enabled”.

The solution for any orchestrator instance showing as “Updating” status is to follow the steps below:

Step 1: First enabled the “New admin experience” in the Automation Cloud.

Step 2: Navigate to the Default Tenant - Settings page

Step 3: Though the Tenant shows “Updating” the Disable button will be available. as shown in the Picture.

Step 4: Click on “Disable” and wait for the instance to be disabled. Once that is done, the Enable button should be available. Click on the Enable button and all the services and assets associated with the entity should become available once it is completed in the background.

Hope this helps. I guess it is only a matter of the sequence of things updating.

Santosh Sundar

Great !!

It gonna help many ppl :slight_smile: thanks for your detailed information

Muthu G

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.