Orchestrator bug

Hi,

I’m recently seeing these bugs in orchestrator, whereby some options are overlapping with some other texts on the orchestrator website - refer to screenshot below.
image

Also when I go on the link platform.uipath.com, I land on the cloud website, cannot even choose the tenant.

Has anyone faced similar issues? Any possible solutions to that.

Thanks for your help in advance,
Teeven

Are you using Firefox? Sometimes my laptop will do this on various sites when I’m using Firefox. Using another browser resolves the issue for me.

Tried with IE and Chrome, no luck still.

@Teeven_K

As of now use Chrome browser only. Delete cache and then try it once.

If still not working then try with Incognito way. Hope it will work here.

Thanks Lakshman, tried clearing the cache, still no luck.

1 Like

@Teeven_K

Orchestrator CE was migrated to cloud.uipath.com

Please login into this site either one of the login option chrome, Microsoft or Linked In. And then go to Services tab there you will find your tenant name. Just click on that it will navigate to your tenant region in the cloud.

@lakshman, thanks a lot, all good!!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.