Orchestrator Availablilty Error

Hello,

Even though I added the process It is showing no process available. Why it is like that? Can you help me in this?

@FEMI_MARIYA_BINOY, you need to match your Send mail robot with your Comparison process.
Go to Robots > Environments and add a new environment.

Added new environment. Still no change.

@FEMI_MARIYA_BINOY Try running the Comparison process in Jobs

Tried. But not running.

@ClaytonM I’ve never seen this ‘pending allocation’ status before, can you look into this?

The “Pending Allocation” is the name of the Robot being used.
The state says “Pending” which usually means something is running. I would change the Interval filter to All, and the State to “Running” to find out if anything is causing it to be in Pending state.

But, ya that Pending Allocation thing is the name of the Robot, and if it is not then I have no idea cause have never seen anything in that field other than the Robot name.

@FEMI_MARIYA_BINOY
you might escalate to support: Contact Licensing Queries & Activations

I have only ever seen the Robot name being used in that field. Check previous post for my thoughts, which was not much :thinking:

:roll_eyes:

Hi, I had the same problem. You are processing the Jobs in Allocate dynamically because you have not defined a robot for this process. You have not robot in the Specific Robots.

The problem is that you created the environment without assigning your robot. If you update environment again and assign a Robot, the process will automatically be executed.

image

3 Likes

:+1: