Orchestrator Assets Assignment 1 level 3

Regarding user registration and password, do I need to do this with Orchestrator Assets?

You need to register and login to the orchestrator right to add the assets @anadipa?

I haven’t been to level 2
Orchestrator. Should I do this in advance?

You need to use orchestrator for assignments in level3, or you can do in alternate ways as well, but It’s better to use orchestrator

1 Like

hi HareeshMR,

I have started working on 1st assignment of level 3.

However, I have a problem with my orchestrator, the robot is disconnected.

My question is: can I perform the first assignment without orchestrator or is it mandatory to have it working?
every time ui robot is getting disconnect so my team said to work without orchestrator
please help me in this

advance thanks

As I said earlier, you have alternates, but I strongly suggest you to use Orchestrator, Can you post the screenshots of your robots page and the ui robot in system tray @gurrapujp

Hello @anadipa you need to create an “Asset” in Orchestrator and use it to contain the values for you System1(ACME) user&pass

Hello @gurrapujp can I get additional details from you?

  • Type of robot?
  • Type of license?

standard robot
and office license

with what values
give an ex please

@gurrapujp assuming you’ve already created a Robot and Machine in the Orchestrator, in order to connect the Robot to the Orchestrator please try the following:

  • Open the Orcehstrator settings via Robot Tray
  • Input the following values to the specified fields (Machine Name, Orchestrator URL, and Machine Key)
  • Click connect.
  • Restart the robot service

I have did the same things but in office every time they are not allowing pxory removal so my team said to work with out orchestrator thats the reason i am trying out without orchestrator can you please guideme/help me on this.

more over created robot showing that unresponsive.

if i am trying to delete the robot its not allowing process associated showing
when i am trying to delete the process its not allowing todo so saying jobs associated
if am try to delete the job there is no job available that tray .
i am totally confused i will upload screen shots also

thanks in advance

I have did the same things but in office every time they are not allowing pxory removal so my team said to work with out orchestrator thats the reason i am trying out without orchestrator can you please guideme/help me on this.

more over created robot showing that unresponsive.

if i am trying to delete the robot its not allowing process associated showing
when i am trying to delete the process its not allowing todo so saying jobs associated
if am try to delete the job there is no job available that tray .
i am totally confused i will upload screen shots also

Even in my laptop also same issues not able to delete the robots ,processes,pending jobs

thanks in advance

!

@gurrapujp

Now, you can work without the Orchestrator for Assignment 1 by adding the credentials locally.
You can do this via “Credential Manager” in windows.

Click Windows Credentials -> Add a generic credential and put the values (username & pass) for the ACME system 1 there, the name would be the name of the credential stored in your config file.

But you’ll need the Orchestrator for the Assignment 2. I can see that you currently have 2 pending jobs, please disable/kill those processes first before doing any modifications.

Thank you so much i will implement windows credentials but before that i am unable to stop/kill the pending jobs like i said previous post when i am trying to kill/stop the job,
1.Robot status is unresponsive
2.jobs are not visible but jobs are pending how to kill or stop those jobs when its not showing
3.when i am trying to delete the processes its showing that associated jobs are there.
4.like wise i am so much confused

Please help me out in this how to kill or stop those jobs

Hello @gurrapujp I just noticed it but it looks like we’re filling up the post of @anadipa. I think it would be better if you submitted a new forum post and we’ll continue there.
Again my apologies @anadipa, hopefully your query has already been answered before, but in case you still need additional clarifications, the answer to you question would be the same one that I provided to guarrapujp. You don’t necessarily need Orchestrator in the 1st assignment as you can just use Windows Credentials, but you would definitely require the use of the Orchestrator for assignment 2.

Hope you all have a nice day.