Orchestrator 20.04 버전 설치시 오류

Bundle_20200917163321.txt (664.1KB)

Failed to configure per-machine MSI package. 내용으로 설치가 되지 않고 있습니다. 74~75%에서 오류가 나고 있습니다. 혹시 이와 같은에러 해결하신분 계실까요?

이전 10.04 버전은 정상적으로 설치가 되었습니다.

혹시 OS나 IIS 버전, 닷넷 버전은 말해주시기 어려우신가요?

OS: WIndowsServer 2016
ASP.NET Core Runtime 3.1.8 설치
.Net FrameWork 4.7.2
PowerShell 5.0

역활 및 기능 추가는 PreRequisites for Install에 있는 PowerShell 명령어 이용하여 설정하였습니다.

Urlrewrite2 (2.1버전 이상), WebDeploy (3.5버전 이상)도 설치 하셨나요?

네 플랫폼으로 그냥 설치해보시면 메시지 박스 나옵니다

오케스트레이터 20.4 설치 권장 버전은

해당 문서 참고하시면 됩니다