Orchestration and Machine Connection issue

orchestrator
robot
connection

#1

Hello,

Facing an issue connecting orchestartor to my machine. I have done similar on other and its working fine. Can say some issue with the settings on my machine, but which one? I have tried switching off my firewall etc, but its not working. getting error message that remote machine refusing the connection actively.

your help will be much appreciated.

Thanks
Rajiv


#2

Can you ping the machine?

What version of Orchestrator/Studio are you using? Make sure that the configuration URL does not have a space at the end of it.

Richard


#3

yes, I can ping the machine and there is no space at the URL. seems, something at my laptop is blocking. anyways, I will try some other options. this is not critical, as I am able to connect to other machine


#4

Looks like you are using a local host URL - have you tried using the machine name instead? Check that the hosts file on both machines is the same.


#5

settings

I’m trying to complete the Orchestrator training. In order to link the process ‘Hello_World’ to the robot ‘FirstRobot’ in Orchestrator.

As per training videos I’m supposed to get the Machine key by right clicking the UiPath icon and clicking on Settings in the system tray. But the settings tab doesn’t work…

I need to update the UiPath Settings with Orchestrator URL and Robot Key. Has anyone faced such an issue before?

Any helpful pointers will be appreciated.


#6

Do you have admin provision?


#7

Thanks for replying.

Could you clarify you meant do I’ve admin rights for logging onto my laptop?

I just login to the laptop provided by company using my login details. If that makes any sense.


#8

oh company laptop :thinking:then you probably don’t have full access to computer.
You login as the user and you have limited control over the system to make changes.
Please be in touch with IT people to set up as its one time job. :slight_smile:


#9

Hey @manpreet.sangha

please check this thread:

Regards…!!
Aksh


#10

thank you aksh1yadav, it seems I’ve run out of options. Flagged it to UiPath to let us know how to proceed, uninstallation and reinstalling UiPath is not something I can do at my end. Your answer may be correct with respect to UiPath installation but it is extremely frustrating.


#11

I’ve received a reply from our UiPath contact that I do not have admin rights on my laptop that’s why the settings tab doesn’t open. One of our colleagues is able to open the settings and he has admin rights. So hopefully that is the issue, I’ll keep you posted.


#12

Well from my perspective dont aware because i also dont have any.admin rights and my friends also. Faced three times and after reinstallation or repair we were able to get that pop up. Anyway. :+1:


#13

CE can be installed in user mode and can be connected to Orchestrator CE.
Trial/Enterprise install itself as a Windows Service and you need an admin to configure the settings.

Looks like a firewall issue too.


#14

That problem was only occured when we were using trial version then just
entered the license key and that product support team said to reinstall and
that work too without admin but may be u r also right :slight_smile:


#15

i think there is/was an option to install the service. (not 100% sure). if you do not install it Enterprise will work in user mode too. Could you check if you have the UiRobot Service installed?


#16

That was nine months ago and system has been changed but yes uirobot service was installed.


#17

@qateam


#18

i ve read the whole topic but i m not sure what the problem is here…
can you give us some updates?


#19

@Gabriel_Tatu I’m not able to open the settings tab to update UiPath settnigs with Orchestrator URL and Robot key.


#20

don`t you have a prompt to enter administrator credentials?
is the robot service running?
what studio version?