Orcherstrator error

Hi all,

I connected a VDI to Orchestrator and am trying to run a robot on that VDI using Orchestrator. The robot im trying to run has been published on a different VDI and the .nupkg file has been uploaded to Orchestrator. When i try to run the robot on the VDI, the following error occurs:

Cannot create unknown type ‘{http://schemas.microsoft.com/netfx/2009/xaml/activities}Variable({http://schemas.uipath.com/workflow/activities}GenericValue)’.

An ExceptionDetail, likely created by IncludeExceptionDetailInFaults=true, whose value is:
System.Xaml.XamlObjectWriterException: Cannot create unknown

I’ve tried to build a simple robot and published it to test if there was anything wrong with the connection between Orchestrator and the VDI, but the simple robot worked fine. Does anyone know why I get this error and how to fix it?

Thanks in advance.

Hi @jelleacda

This often happens due to packages being not properly acquired by the target robot machine. Please see this post for some ideas to try:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.