"Open Browser" option not available in Studio free trail version

Hi, My use case is to automate login to a website (providing username/password). I need to evaluate the use case before purchasing the product. In the free Studio trail version I couldn’t find “Open Browser” option. Only “Use application/Browser” option. Can you please help me how to verify this feature?

Hi @jayashreedoraivelu

Please refer below,

Or

Click the filter icon in activities panel and select show classic option.

Thanks

HI @jayashreedoraivelu

Go to project settings-> Disable Modern Design experience if it is enabled or you don’t want to use the modern activities.

And if you want to use modern activities and as well as classic activities (i.e.,Default activities like open browser etc) you can enable the Classic activities by going to Filters-> Show Classic as @prasath_S suggested
image

Hope this Helps

Regards
Sudharsan

1 Like

Thank you for the information.

-Jayashree

Hi @jayashreedoraivelu

If your problem is resolved feel free to mark the appropriate solution,so that it will helpful for others

Regards
Sudharsan

wow i never knew we can use claassic activities on modern design , this one is very helpfull , thanks

btw do you know if we combine these 2 experience will it become unstable or not?

Hi @Ahmad_Rais

It works fine when combine,I have used it in my project and its going flawless

Regards
Sudharsan

nice to know , thanks
regards
ahmad

1 Like