Open Browser: Cannot communicate with the browser (Chrome)

Hi All,

Need some help…

Running into a O"pen Browser: Cannot communicate with the browser, please check the UiPath extension." exception in one of our UAT VDIs. Cant seem to figure out why its happening.

Performed the following…

  • Uninstall Chrome
  • Run ChromeSetup as an Administrator
  • Run CMD as an Administrator
    • cd C:\Program Files (x86)\UiPath\Studio\UiPath
    • SetupExtensions.exe/chrome
  • Run Chrome as an Administrator
    • Enable Extension
  • Run Task Manager
  • Kill all Chrome applications

The weird thing that I’ve noticed is that I can start the process from the Robot Tray with no problems. When I start the process through Orchestrator is when there is an issue.

I’ve walked through this (https://rpageek.com/uipath-chrome-extension/)

Currently running Chrome Version 78.0.3904.70 (Official Build) (64-bit) and UiPath Web Automation
9.0.6821

Any thoughts?

Thanks!

@Jarzzz,

Check in the VDI, whether UiPath Chrome Extension is enabled or not?

if it is not enabled , please add the uipath chrome extension in order to communicate with the chrome browser.

Please mark this as resolved , if it solved your query.

Thanks,
Anil

1 Like

Note to self… When selecting Recent Projects from the Start menu make sure you are selecting the proper one… Ended up promoting PROD into UAT. Open browser URLs are different from UAT to PROD. Hence why the attach browser failed.

@Ankumarm thank you for the reply. Have a great day!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.