"Open Browser" activity giving issue when opening Chrome

Hi All
I am getting the error when my workflow is trying to interact with Chrome Browser.
The same code was working fine , but when tried today, it is giving the following error "Open Browser: Salesforce Url: Cannot communicate with the browser, please check the UiPath extension."

The same code has worked many a times and I have checked , all the extensions are enabled,still is it not working.

Any suggestions will help!!

Thank You

Hi
did we try with IE browser
Cheers @Heena_Saini

@Heena_Saini

Is Chrome or Uipath studio got updated recently ?

yah it might be as @lakshman said
in that case kindly reinstall the chrome extension and try once

Cheers @Heena_Saini

1 Like

Reinstall chrome extension once and also cross check the chrome version once(try to use some old version)

@ Heena_Saini - Can you please check the update for Chrome extension else just reinstall chrome extension.

Cheers.

I tried reinstalling extension again, removed, installed again. Not working.
What else shall i check again?

Is there any firewall setting blocking this application
Kindly check that once
Cheers @Heena_Saini

hmm guess no, because it was working till day before yesterday.
Suddenly it broke and its the same system.
Not sure, what is causing the issue here. :frowning:

also an update:
If I check single activity Open Browser with the URL, it works independently, but when I run my code end to end, it does not work at all.

Hi @Heena_Saini,

Please check using “Attach Browser” activity instead of open browser