Open Browser Activity, gives a white page, chrome; edge same happens

Hi Everyone,

We are facing with the same issue like Hurmet_Noka did:

This was the solution for him: “I deleted the cookies and cache and now its working fine.”

We tried to do the some, but it didn’t solved our problem.

After the execution ended the page opening correctly. (Seems like the open browser command is withhold the page from opening)

Hi @kisdavid1991,

Could you please share your workflow?

Also, I think that sometimes I got the same error as you. Is appearing some blocking message from Chrome? Maybe Chrome is not giving access to the windows.

When this happens to me, the message appears in this button:

image

Hi @kisdavid1991

What is the version of your UIAutomation package and your Studio?

Hi @loginerror.

My UIAutomation package is: 21.10.4
My studio version is: 2020.10.6

Thank you for the help.

Kind Regards,
David

Why are you using classic activities? Use modern, and see if the Use Application/Browser activity opens it properly.

Unfortunately, our framework is compatible with this UiPath version only. (upgrade will happen only in the future)

Most probably the issue is caused by the web pages using reverse proxy.

As a dummy solution we open the web page and we open the web page again. With this “trick” the process can be completed.