Open application/Type into weird bug

Hey guys!

I’m in the middle of the RPA Developer Advanced course from UiPath and I’m havin ga weird problem.

So, long story short, I have a sequence where I use an “Open Application” and select the UiDemo app, then inside that activity, I used 2 type into and 1 click activity. the problem is that the type into doesn’t allow me to select the username/password field inside the app, they only allow me to select the UiDemo app(demonstrated in the uploaded image) which I have already selected in the “Open Application”.

Thanks for the attention!




Could you pass the UiDemo application so I can run some tests? (17.7 KB)

I have also tried with the UiDouble app and it happens the same thing.
The thing is that in previous lessons I was able to do it.
I don’t know what happened…

Are you using Type Secure Text?

Hi @To_Paulo,

Are you using the latest version of the UiPath.UIAutomation.Activities?

If you are not, try updating it.

for the username no, for the password yes. but the problem is with the selector, neither of them allows me to select anu field

yes, I am. and I also tried the second most recent one in case the last update had some problems

1 Like


Try below steps.

  1. Use Type Into activity and indicate Username field to enter the username. Hope you are able to identify username field. Pass Tab hot key along with username value.

  2. And then use Type Secure Text or Type Into activity to type the password but don’t indicate any web element here. Leave the selector is empty only.


Could you please use classic design experience instead of modern. for that please make below changes in your project.

Click on project panel-> :gear:->General->Turn off Modern Design Experience. when you click on the modern the studio asks you to reload click on reload(It won’t take much time).

Now in Ribbon we have an option called Recording->Down arrow to expand the recording. will have so many options like: Basic,Web so on… select the Desktop Recording.

Make sure you have opened the UiDemo app. after clicking the desktop recording one wizard will opens just hit start. indicate it on the ui demo then on username then password and click on LogIn.

This will works for you.


Using classic instead of modern has nothing to do with this issue.

This is an issue that comes up sometimes. Try restarting your computer. I know, I know. Just try it. It has worked for many, it seems like UiPath gets choked up and a restart fixes it.

1 Like

the problem is that I can’t identify the username field, not even through UI explorer.

I’ve had already tried that and it didn’t change anything

I restarted it yesterday, and it didn’t work. today(after another restart) it still doesn’t work.
I’m thinking about reinstalling UiPath Studio