Open Application displaying Selector not found

Hi, I have an open application with validated selector but when I run the workflow, I get error message selector not found.
This is the selector
<wnd app=“mycrm.exe”; ctrlname=“Form1”; />;

1 Like

Hiii…

Could you please try with these changes?
<wnd app='mycrm.exe' ctrlname='Form1' />

best regards,
Nimin

It’s still showing the error

Dear
please try the below suggestion
“wnd app=‘mycrm.exe’ ctrlname=‘Form1’ />” or you can use it as wildcard with the name

“wnd app=‘mycrm.exe’ ctrlname=‘Form?’ />”
or
“wnd app=‘mycrm.exe’ ctrlname=‘Form*’ />”

please try and let me know make sure to copy and past exactly one of the above suggestions

Try below one
<wnd app='mycrm.exe' ctrlname='*Form*' />

can you send me the screenshot of the application selector using uiexplorer.

Regards,
Arivu :slight_smile:

It didn’t workout! I also tried with wildcardUntitled|690x387

Try using start process activity, instead of open application activity.

1 Like

How do u use the start process activity, I’ve specified file path but the process starts and end without errors but doesn’t open the app?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.