Open a simple PPT file


I am trying to simply open this file and mission impossible!!

I have tried several possibilities: double click by recording, double click image, hotkey by selecting enter… nor works.

@dalilasencha one way to launch PPT is to use ‘Open Application’ activity & navigate / use shortcut keys from there?

I have just tried this and it open the windows explorer instead…


Just get the path of the file and store it in a variable. pass that variable into start process activity or invoke powershell activity.

try this and let me know!!!

@dalilasencha Use start process activity as shown below.


not working :frowning:

what was the error @dalilasencha

Hi @dalilasencha,

What is the process you are going to do inside the Powerpoint. Only to open or further you have any operation…


Open , the click 4 times (to get the animations) and then close. That’s all

not sure…

In fact it open the field and then it stops without oppening the PPT inside


@dalilasencha Pass file name with the extension .ppt

just try to paste with extension of the file inside the invoke powershell activity

like go to the file path and shift+Right Click select copy as path and paste it in invoke powershell activity.


Nice it worked!! I added .pptx and it worked, thank you all for your help

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.