"On element appear" in dispatcher of assignement 2 no working


#21

Thanks @divyojyoti.sinha, I did it but I have still this message “System exception. Retry: 0. Object reference not set to an instance of an object. at Source: Invoke workflow file: Log Message”

@neonova I think that the problem is that there is zero extraction of client WI4 and open but I don’t know why


#22

@MigT,

Can you please send your workflow file, I am expecting it to be an issue with your selector.


#23

Ok @divyojyoti.sinha, I send you in private message my dispatcher workflow


#24

@MigT,

Have you tried running the entire workflow? If you run only the Process.xaml, it won’t run because in_TransactionItem is getting passed from ProcessTransaction (from the main.xaml workflow). But, if you run only the Process.xaml, in_TransactionItem is having NULL value.
Your workflow is correct! If you initialize in_TransactionItem = ‘1’, then it is extracting the data table successfully.


#25

sure, I run all the dispatcher worflow, not only the process. That’s why I don’t understand why I have a system exception


#26

Do you think it’s because I used a test version of UiPath? or maybe Orchestrator plateform?
Because when I run with slow step I saw “Add queue item Faulted”