OCR Issue - Sudden error "The extension '.ini' does not have a known content type definition"

Hello everyone,

I have an OCR application that extracts data from PDF files. This application has worked well for a while now. All of a sudden when I run the application I receive an error message stating that “The extension ‘.ini’ does not have a known content type definition”.

I cannot find any information regarding this error on the UI Path forum or on the web.

I have tried using an enterprise API key and with a community API key just as a sanity check.

Does anyone know how I can overcome this issue?

Additional information
I am using the following activities

  • Omni page OCR engine
  • Form extractor

Hello @MF.RPA!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Can any one help to support this issue?

same, I am getting this issue too.

I was using Omnipage OCR to read pdf/jpg files and it does just fine. But all of a sudden it shows this exact same error and I cant seem to solve this.

Could anyone please please solve this.

Check if the solution from here helped you "Digitize Document: The extension '.xlsx' does not have a known content type defined", - #3 by amitapte2009

‘Just save your extracted data file to another folder than the input files and retry.’