NullPointerException, web click error

I am migrating processes to a virtual server and one of them gives me an error that does not happen on the physical computer:
“NullPointerException in org.apache.myfaces.trinidadinternal.ui.RootRenderingContext.getRendererManager(”

This happens when I press a button and a popup opens, it disappears and the screen with the message appears, if I do the process by hand this does not happen. ? any ideas?

uipath tools installed
uipath Studio 2021.10.5
IE explorer 11(Can’t use Chrome)
Java 7.7


HI @Aguirre

Why you can’t use chrome is there any specific reason?


The problem is the update of Chrome to version 98, which gives “ERR_SSL_VERSION_OR_CIPHER_MISMATCH” problems on that website, I will try to download the version and do the test to see if the same thing happens to me, what surprises me is that if I do the steps manually that It does not happen on the web, I have even gotten to put time delays, but I still get the error.

Hello I have downgraded to Chrome 97 and I have discovered things:

  • The process has to press accept in a popup for each record.
  • Well, you press accept and it’s later, the window enlarges and that error appears, when really when you accept, the popup should be closed (Maybe that message is an error because it can’t be closed?).
  • Despite leaving a window open, the process continues to work correctly, leaving a new window open for each record.
  • I have tried to close them with an “element exist” since 70 popups have been formed, but I have not been able to, I cannot “kill” since I close the main window.