Not Recognized Windows Explorer Windows Selector

uiexplorer

#1

Scenario: Items in Windows Explorer are not recognized

Steps to reproduce: Open any windows explorer folder and use UIPath Explorer to select its item

Current Behavior: Item not recognized as selector

Expected Behavior: Item is recognized as selector

Studio/Robot/Orchestrator Version: 2016.2.6379

Last stable behavior:
Last stable version:
OS Version: Windows 7
Others if Relevant: (workflow, logs, .net version, service pack, etc): All packages and extensions are installed.

Below are screenshots of successful and unsuccessful machines. They are quite identical.
https://drive.google.com/open?id=0B02-sEzVtf2xOE1JWWZhcjVtaUU


#2

Hi,
Not sure this work but give a try. :slight_smile:
In UIExplorer (top toolbar), try changing the framework from the little gear icon, and try indicating and see if that works.

uiexplorer

If not.
Please check if you have minimum the .net framework 4.6 on your machine:


#3

Hi Thanks for your prompt reply.
I have .Net Framework 4.6 on my computer.
I have tried changing the framework to UI Automation & Active Accessibility but still cannot capture UI element (see screenshot).

In contrast, the successful machine has Default framework yet it is able to capture those elements.

image


#4

strange isn’t it :stuck_out_tongue: @ovi


#5

Hi, I have fixed the issue now.
Refer to this :


#6

Well done :+1:
didn’t see that coming. :stuck_out_tongue: UiExplorer ->IE


#7

Thank you @hta :muscle::v: