Not detecting elements correctly in SAP official web

Dear all,

when i am practising “type into” function in SAP official web, i ran into the following problem, i cant indicate the place i need to type

the scope is too big

Could you please share the URL to the Login Page (If it’s publicly accesible). Also which browser are you using ?

Regards,
Nithin

thans a lot !

i am using IE explorer, and i have difficulties in indicate log on section

I’m getting the selectors as expected:

    <html title='SAP Software Solutions | Business Applications and Technology' />
    <webctrl id='j_password' tag='INPUT' name='j_password' />

Which version of UiPath are you using ? I’m using the latest 19.10.1 (Enterprise Edition)

Regards,
Nithin

community version 2019.10.4

thanks…but still have no idea where i did wrong 。。。。。

You are still not able to get the selectors ?

Try this:
Open UI Explorer
Click on “UI Frameworks” - Ensure it set to Default (That’s what worked for me)

Also Under IE Security Settings try to add the website to Trusted Sites. If still it’s not working for you, switch to chrome.

Regards,
Nithin

1 Like

thanks Nithin!

1 Like

@Xiangch91ng
Make sure you on the scripting options on sap

Did this work for you ?

Regards,
Nithin

Hi bro, did you manage to solve the issue?

@Nithin_P @seanrockvz13

Guys, what are you speaking about!? it is super simple web automation, does not matter if SAP homepage or Google homepage.

Do you have any issue with Web automation? I do not see any reason to continue the thread which is more than 1 year old.

Looking forward for your reply and will close the thread.

Thanks, Lev

Hello @LevKushnir,

Appreciate your response here. I do not have any issues :slight_smile: As you can see the issue was raised by @Xiangch91ng, I gave some solution as per my knowledge and few other pitched in to help. But we didn’t receive any response from @Xiangch91ng. As always, some else in the community faced the same issue and raised a query if this was resolved. I just requested @Xiangch91ng to provide an update.

That said, I do know that “It’s Super Simple”. Also, is it wrong to post on an old thread if it does not have a marked solution ?

Thanks & Regards,
Nithin

HI @Nithin_P

it is never bad to help other community member and you are doing well! Thanks for it

I am saying, that in this particular case any follow up discussion are not required, as the issue is almost 1 year old, means the user is not in troubles anymore or not willing to discuss about it

Lets wait a few days and close this

Thanks, Lev

Hi @LevKushnir , no issues on web automation. its just that i stumbled upon the question and checked if any help is still needed.

You are correct, most probably user has found the solution already.

1 Like