Not able to use Orchestrator CE : It throws an error "An error occurred" for any thing i try to do


#1

Scenario: I am not able to do any thing using the CE Orchestrator. it gives me the above mentioned error if i try to do any thing

Steps to reproduce:

Current Behavior: “An error occurred” message is displayed always

Expected Behavior: I should be able to run jobs through the orchestrator. I should be able to create/delete Queues

Studio/Robot/Orchestrator Version: 2018.2

Last stable behavior:15 days before
Last stable version:2018.2
OS Version:Windows 10
Others if Relevant: (workflow, logs, .net version, service pack, etc):


#2

I have the same error, whatever I did the action in Orchestrator 2018.2 it gives me an error. My robots are active and in communication, but I can not send them a process or update a process package


#3

Its a temporary issue, we are working on it. Apologies.


Not able to use orchestrator CE (demo.uipath.com and platform.uipath.com). I have "An error has occurred"
Not able to use orchestrator CE (demo.uipath.com and platform.uipath.com). I have "An error has occurred"
#4

Thanks for the answer!


#5

Thankyou Gabriel for your Response!


#6

try it now please


#7

@Gabriel_Tatu
Orchestrator works good!


#8

Gabriel,
Hello! How are you?

I am having the same issue, can you help me?

Thank you very much!

Best Regards


#9

@Mr_Robot,

Yes, i am also facing the same issue!

image


#10

Helly @Mahesh_Lakshmipathy & @Mr_Robot
Register using below URL. Hopefully it will resolve your issue :slight_smile:

https://staging.uipath.com/


#11

Hi @ Gabriel_Tatu,

I am also facing the same. Whatever I try to do ie. run job, disable schedule, kill pending job its giving me error as “An error has occured”. Ihave restarted IIS server also but no luck. Our jobs are running in Production environment.
Can you please help me argently?