Not able to use"Click", "Type into" & even image automation in CRM automation

Hi Team,

I’m trying to automate CRM but not able to do it. I have tried with “click”, “Type into” & even "image automation also. but it is not able to select the area where it has either to click or type. It gives “selector not found” error. Every time I validate the selector then 1 or 2 options will work & rest will again throw the same error. Again I have to validate it & then again same. I’m attaching few snaps here. First in “page 1” snap it has to click on indicated area then it will look like the “page 2” snap & after filling all data it has to click on “save” option in “page 3” snap.Also option in 3rd page will not be visible while filling the data,after filling it page has to scrolled down & then it has to click on save option.

page%202 page%203

Hi @AnupamSingh,

What type of application is that? Java, web, citrix, etc?

Thanks and regards.

Hi Brain,

It’s web app, a part SAP.

Thanks & Regards,

Have you tried using Ui Explorer functionality?
Web apps are sometimes dynamic and may contain similar classes.

No This one I have not tried. Let me check & will update shortly.

Sure! No problem