Not able to Sign in into UIPath Studio by copying the orchestrator link into the UIPath Assistant

Hi there, I am new to this UIPath studio and the first hurdle I got was not able to sign in to the UIPath Studio after downloading the studio community version. I tried uninstalling and re-installing the installer but it doesn’t solve the issue.

I tried to sign in using the UIPath Assistant under the Preference tab, Orchestrator Setting and pasting the orchestrator link into the service URL and still, it does not work.

Is there a workaround for this?

Appreciate the help


Welcome to community

May I know what error u are getting while downloading the studio?

Hello @Justine

Please refer to the below video.

UiPath - How to connect UiPath to Orchestrator|Run Process,Jobs & Triggers|UiPath Licensing

Hello @Justine

Welcome to the UiPath community

Please share a screenshot of the error

Hello @ushu , i got an error stating operation has timed out.

Copy the Orchestrator URL and paste it in browser, check if it is accessible.

Tried logging in via the Orchestrator service url, it doesn’t work as well. No error pop up, it just hangs there.

Hello @Justine

I think the configuration which you have done is wrong. Can watch the video which I shared to get the required details and to do the mapping.

Your orchastrator is not responding. Check with your administrator regarding the services.

I am the administrator. The UIPath is a personal account for learning purposes. How should I go about it? Re-install the UIStudio?

I did watched the video, follow the step by step on how to login via the machine key method

So it the issue still not resolved??

Go to orchastrator and remove and add your profile again

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.