Not able to sent email from outlook

Hi All,

there is issue in sending emails through costumed activity which is using SMTP server and that is stored in Assests in orchestrator.


kindly help, it’s a prod issue.

Hi @Rakesh_Tiwari !
According to the error, the credentials (email AND/OR password) are false.
Would you mind using the assets manually and check if the credentials are still up to date ?
Maybe people changed their mail password and the assets in the Orchestrator were not changed accordingly.

no one has permission to change the password because it has limited number of access, but recently some security change is happened in organization , but i checked with IT team and they told that there is no change in policy with the user.(RPA001).
Also when i try to send mail from the user to myself it sends mail there is no issue.

Alright, do you have the same error when you use debug mode on the code ?
If yes, would you mind checking the SecureConnection options (like if you try each of them in debug mode does it work)

No, not getting error

That’s very strange.
When you re-run the job from Orchestrator, does it get the same error ?

When i run the job in debug mode it throws different error - workbook doesn’t exist and when from orchestrator it throws invalid credentials error.

not able to debug completely as well.