Not able to see Uipath icon in chrome extensions

Type of reusable component:

Question: Not able to see Uipath icon in chrome browser.

Current Behavior: When trying to add chrome extension from Uipath studio, it is saying extension for the current user has added, check in your chrome extensions. If we open the chrome browser and checked, nothing has been there.

Couldn’t be able to see the Manage extension window too.

Expected Behavior:

Studio/Robot/Orchestrator Version: 19.2.0

1 Like

Inside chrome, type chrome://extensions/ to see if it exists.

1 Like

Did you try this.?

1 Like

Thank you for replying me.

No, it is not existed in chrome extensions.

I installed Uipath community edition long ago, every time I am activating it, not remember exactly where should I stored it.

I tried to fix the extension using cmd prompt.

But, I couldn’t find the Uipath folder in Program Files.

Now, installed Firefox and started working on it.

Thanks,

Mamatha

1 Like

Thank you for replying me.

Yes, tried it through cmd prompt.

I installed Uipath community edition long ago, every time I am activating it, not remember exactly where should I stored it.

I tried to fix the extension using cmd prompt.

But, I couldn’t find the Uipath folder in Program Files.

Surprisingly, first time facing this type of issue.

Now, installed Firefox and started working on it.

Thanks,

Mamatha

1 Like

Hi @Mamatha_K

We updated the article mentioned earlier:

Please follow the solution, it should work :slight_smile:

Win 10 and Google Chrome Version 85.0.4183.121 (Official Build) (64-bit)

Hi all,

I was encountering some errors with the chrome extension so I removed in from chrome and tried to reinstall it.

However, after trying to reinstall from both Studio or via Command Prompt, both of which prompted the “UiPath extension for Chrome was installed for the current user. Make sure you enable it in Chrome…”, I still do not see it in the Chrome browser for me to enable.

Anyone has any idea of the cause of this error?

MJ

Hi @mingjun.tan

Have you tried to browse through this article?

Hi @loginerror,

I have actually tried several action from the article.

  1. Tried installing from Studio
  2. Tried installing from command prompt
  3. Uninstalled and installed Chrome, followed by installing extension from command prompt

Result: No extension icon seen in the Chrome Extensions page.

To give more context, I actually had the Chrome extension installed previously. However, when 1 of my activities involving Chrome started to fail, I decided to remove the Chrome extension and reinstall. The removal was successful but the reinstallation is not.

MJ

That is quite strange. I know that I used to have a small issue with the extension and Comodo firewall, where it would stop the image from running.

I’ve also seen some weird behaviour when different Chrome user profiles are concerned.

Could you double check your environment around these two hints?

Ok I will follow up on these 2 leads and update again👍

Hi @loginerror, I removed my google profile and the extension was immediately visible.

Thank you very much for your help!

Link on instructions for removing google profiles on Chrome: https://www.groovypost.com/howto/remove-a-google-account-from-chrome/#:~:text=To%20remove%20a%20Google%20account%20from%20Chrome%2C%20press%20the%20settings,Google%20account%20will%20be%20removed.

1 Like

Thanks for letting us know that you got it working. I double checked with the team and this should have been fixed for both Studio 19.10 and 20.4 versions.

Could you let us know what version of Studio are you using?

I am using version 2019.10.2. Enterprise License

image

Thanks. I further confirmed that the versions that have the fix in are the recently released patch versions:
Platform version 19.10.6 installs studio 19.10.5

Thus, Studio version 19.10.5 should have this fixed :slight_smile: