Not able to see Uipath icon in chrome extensions

#1

Type of reusable component:

Question: Not able to see Uipath icon in chrome browser.

Current Behavior: When trying to add chrome extension from Uipath studio, it is saying extension for the current user has added, check in your chrome extensions. If we open the chrome browser and checked, nothing has been there.

Couldn’t be able to see the Manage extension window too.

Expected Behavior:

Studio/Robot/Orchestrator Version: 19.2.0

1 Like
#2

Inside chrome, type chrome://extensions/ to see if it exists.

1 Like
#3

Did you try this.?

1 Like
#4

Thank you for replying me.

No, it is not existed in chrome extensions.

I installed Uipath community edition long ago, every time I am activating it, not remember exactly where should I stored it.

I tried to fix the extension using cmd prompt.

But, I couldn’t find the Uipath folder in Program Files.

Now, installed Firefox and started working on it.

Thanks,

Mamatha

1 Like
#5

Thank you for replying me.

Yes, tried it through cmd prompt.

I installed Uipath community edition long ago, every time I am activating it, not remember exactly where should I stored it.

I tried to fix the extension using cmd prompt.

But, I couldn’t find the Uipath folder in Program Files.

Surprisingly, first time facing this type of issue.

Now, installed Firefox and started working on it.

Thanks,

Mamatha

1 Like
#6

Hi @Mamatha_K

We updated the article mentioned earlier:

Please follow the solution, it should work :slight_smile: