Not able to see the process / workflows running (visualization of the workflow on screen), when i trigger the wf from orchestrator


I have published one project from my local PC to orchestrator, and configured in orchestrator as needed.

When i run the WF from the orchestrator, i am not able to see the process running physically on the screen while the status of the Jobs is shown as completed and successfully.
Eg: My WF will enter the data from the excel to web form,it will

launch browser first and then send the data from excel to web form

Please help

Logs of the jobs would help you here.

Have you seen them ?


I m finding it bit confusing, below is the log generated

1/25/2020 6:26:12 PM,Info,Demo , execution started
1/25/2020 6:26:13 PM,Info,Demo ,,DESKTOP-, execution ended

Basiclly job started and ended in 1 second…looks like something is missing

Yes , it is executing successfully.

Is this bot scheduled to run on the same machine where development is done … If not then pls make sure both machines configuration are same.

Also, try putting some log message activities in the code and see which are printed during execution.

Please check if in the code , you have not suppressed any system exceptions meaning the bot is coded to run even with exceptions.


Hi Mukesh,

Thanks for the reply, actually it my bad that i was not knowing that only main.xmal file is getting triggered from orchestrator, unfortunately, i didnt have any script in main xmal file, i copied the code form non mail xmal to main.xmal file and it worked.

Ram –

Yes , Main.xaml is the file orchestrator runs first.

Please close the topic :+1::+1:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.